summaryrefslogtreecommitdiffstats
path: root/vnet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vnet/Makefile.am')
-rw-r--r--vnet/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/vnet/Makefile.am b/vnet/Makefile.am
index fef928abd35..3ffcca8e59f 100644
--- a/vnet/Makefile.am
+++ b/vnet/Makefile.am
@@ -632,6 +632,17 @@ nobase_include_HEADERS += \
vnet/lawful-intercept/lawful_intercept.h
########################################
+# SPAN (port mirroring)
+########################################
+
+libvnet_la_SOURCES += \
+ vnet/span/span.c \
+ vnet/span/node.c
+
+nobase_include_HEADERS += \
+ vnet/span/span.h
+
+########################################
# Packet generator
########################################