summaryrefslogtreecommitdiffstats
path: root/vpp-api-test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'vpp-api-test/Makefile.am')
-rw-r--r--vpp-api-test/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/vpp-api-test/Makefile.am b/vpp-api-test/Makefile.am
index ae071bcebe0..5079f8d49b9 100644
--- a/vpp-api-test/Makefile.am
+++ b/vpp-api-test/Makefile.am
@@ -20,15 +20,15 @@ libvatplugin_la_SOURCES = \
lib_LTLIBRARIES = libvatplugin.la
-bin_PROGRAMS = vpe_api_test vpe_json_test
+bin_PROGRAMS = vpp_api_test vpp_json_test
-vpe_api_test_SOURCES = vat/api_format.c vat/main.c vat/plugin.c vat/vat.h vat/json_format.h vat/json_format.c
-vpe_json_test_SOURCES = vat/json_format.h vat/json_format.c vat/json_test.c
+vpp_api_test_SOURCES = vat/api_format.c vat/main.c vat/plugin.c vat/vat.h vat/json_format.h vat/json_format.c
+vpp_json_test_SOURCES = vat/json_format.h vat/json_format.c vat/json_test.c
-vpe_api_test_LDADD = -lvlibmemoryclient -lvlibapi -lsvm \
+vpp_api_test_LDADD = -lvlibmemoryclient -lvlibapi -lsvm \
-lvppinfra -lpthread -lm \
-lrt -ldl libvatplugin.la
-vpe_json_test_LDADD = -lvppinfra -lm
+vpp_json_test_LDADD = -lvppinfra -lm
nobase_include_HEADERS = vat/vat.h vat/json_format.h