aboutsummaryrefslogtreecommitdiffstats
path: root/apps/consumers/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-03-27 16:31:41 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-03-27 16:45:44 +0200
commit0bb48911095fb2dc34a15c42d287a7fd046a6b76 (patch)
tree80343ab3b178caf5397cdfea2d27103f1d697e4d /apps/consumers/CMakeLists.txt
parentf936493d920ba7e6e1a628e2932c61495a7eb3ca (diff)
Adding support for creating DEB and RPM packages
Change-Id: If2ba80f4b7f75cbdaa56349ccfe26663289a403a Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'apps/consumers/CMakeLists.txt')
-rwxr-xr-xapps/consumers/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/consumers/CMakeLists.txt b/apps/consumers/CMakeLists.txt
index de9c254f..b9314060 100755
--- a/apps/consumers/CMakeLists.txt
+++ b/apps/consumers/CMakeLists.txt
@@ -11,7 +11,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-cmake_minimum_required(VERSION 3.4)
+cmake_minimum_required(VERSION 3.2)
set(CONSUMER_SOURCE_FILES icnet_consumer_test.cc)
set(IGET_SOURCE_FILES icnet_iget.cc)