aboutsummaryrefslogtreecommitdiffstats
path: root/emu-radio/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-04-13 11:58:24 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-04-13 12:23:36 +0000
commit0e2c1893b4cf0e31aec7b731162fcb235db459f3 (patch)
treecf2a1286e394f6eb31cdda2072def12b5717686c /emu-radio/CMakeLists.txt
parent8b0ac576c778b380ff341ce4022b4d1f83aa7021 (diff)
Adding support for package creation.Vicn-v1.0
The script for creating the package is scripts/build-package.sh, and it will create the correct package depending on the OS and the architecture users are running on. Supported OS: Ubuntu 16.04 Change-Id: I852e4b669114cfedaa1bb4d82e970f9aa639919b Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'emu-radio/CMakeLists.txt')
-rw-r--r--emu-radio/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/emu-radio/CMakeLists.txt b/emu-radio/CMakeLists.txt
index 10be56d1..e507d228 100644
--- a/emu-radio/CMakeLists.txt
+++ b/emu-radio/CMakeLists.txt
@@ -11,7 +11,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-cmake_minimum_required(VERSION 3.4)
+cmake_minimum_required(VERSION 3.2)
project(Radio_Emulation)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${PROJECT_SOURCE_DIR}/cmake/Modules/")