aboutsummaryrefslogtreecommitdiffstats
path: root/PyPI/MLRsearch/setup.py
diff options
context:
space:
mode:
authorVratko Polak <vrpolak@cisco.com>2021-03-31 17:26:11 +0200
committerVratko Polak <vrpolak@cisco.com>2021-03-31 17:26:11 +0200
commita631fcb82c40d3e49e5ae177653c5aeed94841cd (patch)
tree3cbb0fe0b7a167f4d33e201646a3febb2af119b3 /PyPI/MLRsearch/setup.py
parent7673c9d0bab49a4f13299670648420538c9303a6 (diff)
MLRsearch: Update PyPI metadata for v0.4.0
Change-Id: I8107097843a3bcddc28ac8a61f72614a3c3145ac Signed-off-by: Vratko Polak <vrpolak@cisco.com>
Diffstat (limited to 'PyPI/MLRsearch/setup.py')
-rw-r--r--PyPI/MLRsearch/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/PyPI/MLRsearch/setup.py b/PyPI/MLRsearch/setup.py
index e64754fc6d..c3369e6589 100644
--- a/PyPI/MLRsearch/setup.py
+++ b/PyPI/MLRsearch/setup.py
@@ -2,6 +2,8 @@
See:
https://packaging.python.org/en/latest/distributing.html
+
+TODO: Move as much as possible into setup.cfg
"""
from setuptools import setup, find_packages
@@ -14,7 +16,7 @@ with open(path.join(here, u"README.rst"), encoding=u"utf-8") as f:
setup(
name=u"MLRsearch",
- version=u"0.3.0", # This is currently the only place listing the version.
+ version=u"0.4.0", # This is currently the only place listing the version.
description=u"Library for speeding up binary search using shorter measurements.",
long_description=long_description,
long_description_content_type=u"text/x-rst",