aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlberto Compagno <acompagn+fdio@cisco.com>2020-05-05 12:12:21 +0200
committerAlberto Compagno <acompagn+fdio@cisco.com>2020-05-06 16:44:34 +0200
commit485474ec0bcd5fd73743a040cbad326a458e6390 (patch)
treebca81977a66d96f9e0a29e2e522a64f93d7767f0 /CMakeLists.txt
parent43d0ecbb1a1f7e1f72bf85441547b1678aed4350 (diff)
[HICN-606] Added doxygen documentation
Signed-off-by: Alberto Compagno <acompagn+fdio@cisco.com> Change-Id: If2bf7f4f310adf6adbbb9ea29eafcb2a0ee40d54
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index afbd45f21..27d3b419e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,5 +103,7 @@ foreach(dir ${subdirs})
add_subdirectory(${dir})
endforeach()
+add_subdirectory(docs/doxygen)
+
include(Packager)
make_packages() \ No newline at end of file