aboutsummaryrefslogtreecommitdiffstats
path: root/apps/hiperf/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2022-09-21 10:20:54 +0000
committerGerrit Code Review <gerrit@fd.io>2022-09-21 10:20:54 +0000
commit6233c9ce9808a82894d85a9774d71ee6dfc53921 (patch)
tree1514f89ae05997b251ced6667f84d03aba480b45 /apps/hiperf/CMakeLists.txt
parent08022dfd8da78446b7ec4381965cbf3626c09533 (diff)
parent582e9a1b4275d89b02d020e1155ee8a0aff65d3b (diff)
Merge "refactor(logs): use glog instead of prints"
Diffstat (limited to 'apps/hiperf/CMakeLists.txt')
-rw-r--r--apps/hiperf/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/apps/hiperf/CMakeLists.txt b/apps/hiperf/CMakeLists.txt
index 8a0c46ebc..5a0dc3c06 100644
--- a/apps/hiperf/CMakeLists.txt
+++ b/apps/hiperf/CMakeLists.txt
@@ -52,7 +52,8 @@ if (NOT DISABLE_EXECUTABLES)
INCLUDE_DIRS
PRIVATE ${CMAKE_CURRENT_SOURCE_DIR}/src
PRIVATE ${LIBCONFIG_CPP_INCLUDE_DIRS}
- DEPENDS ${DEPENDENCIES}
+ PRIVATE ${THIRD_PARTY_INCLUDE_DIRS} ${COMMON_INCLUDE_DIRS}
+ DEPENDS ${DEPENDENCIES} ${THIRD_PARTY_DEPENDENCIES}
COMPONENT ${HICN_APPS}
LINK_FLAGS ${LINK_FLAGS}
COMPILE_OPTIONS ${COMPILER_OPTIONS}