aboutsummaryrefslogtreecommitdiffstats
path: root/ctrl/libhicnctrl/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJordan Augé <jordan.auge+fdio@cisco.com>2019-10-23 09:50:33 +0200
committerJordan Augé <jordan.auge+fdio@cisco.com>2019-10-23 09:50:33 +0200
commitd156ff7b66f49d1a880bb3ec70b42a255b4985cc (patch)
treef74a5f7377f0572a95973cc384ffacdb2015c9b0 /ctrl/libhicnctrl/src/CMakeLists.txt
parent0afc64ba6ca5a522202c948fc56ae42344a51e76 (diff)
[HICN-349] Asynchronous API for libhicnctrl
Change-Id: I00f68cab6d23fe95639684de69cc4a086db60c02 Signed-off-by: Jordan Augé <jordan.auge+fdio@cisco.com>
Diffstat (limited to 'ctrl/libhicnctrl/src/CMakeLists.txt')
-rw-r--r--ctrl/libhicnctrl/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ctrl/libhicnctrl/src/CMakeLists.txt b/ctrl/libhicnctrl/src/CMakeLists.txt
index 7b4413d55..4708595e0 100644
--- a/ctrl/libhicnctrl/src/CMakeLists.txt
+++ b/ctrl/libhicnctrl/src/CMakeLists.txt
@@ -24,6 +24,7 @@ set(HEADER_FILES
set(UTIL_HEADER_FILES
face.h
util/log.h
+ util/map.h
)
set(SOURCE_FILES