aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-plugin/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2022-08-25 15:19:33 +0000
committerMauro Sardara <msardara@cisco.com>2022-08-26 09:22:06 +0000
commit456a47ffcfb256beaae0b04d9021035c0e154ace (patch)
tree71ac9a44716c50e6381425b80f6ece15a1086e9b /hicn-plugin/src/CMakeLists.txt
parent020099fdb3b1a0fa482f8813c7a7147c1720fbc8 (diff)
feat: resize hicn_buffer_t to 24 byes
Ref: HICN-746 Change-Id: I70d526aa81c158a128408cff7e7a2d8e09ceb01a Signed-off-by: Mauro Sardara <msardara@cisco.com>
Diffstat (limited to 'hicn-plugin/src/CMakeLists.txt')
-rw-r--r--hicn-plugin/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hicn-plugin/src/CMakeLists.txt b/hicn-plugin/src/CMakeLists.txt
index 3b89e4b53..e05ba1fec 100644
--- a/hicn-plugin/src/CMakeLists.txt
+++ b/hicn-plugin/src/CMakeLists.txt
@@ -180,7 +180,7 @@ set(COMPILE_DEFINITIONS
if (${CMAKE_BUILD_TYPE} MATCHES "Debug")
list(APPEND COMPILE_DEFINITIONS
"-DHICN_DDEBUG"
- # "-DCLIB_DEBUG"
+ "-DCLIB_DEBUG"
)
endif()