aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2020-06-10 10:44:43 +0200
committerMauro Sardara <msardara@cisco.com>2020-06-10 11:59:07 +0200
commit0f3841ea94ed9019a538516d774f5936b301e9a0 (patch)
treeb68ebb2df24f052e3e7c295fca1fe5d3c26e4a5e /libtransport/CMakeLists.txt
parent6644390d4058f40680a4710c92ab6e2f7853b21c (diff)
[HICN-627] CMake fix: consider local header files first and system ones after.
Signed-off-by: Mauro Sardara <msardara@cisco.com> Change-Id: I361c8e4f995dad976cc717c5027bcacdb2ba65f5 Signed-off-by: Mauro Sardara <msardara@cisco.com>
Diffstat (limited to 'libtransport/CMakeLists.txt')
-rw-r--r--libtransport/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libtransport/CMakeLists.txt b/libtransport/CMakeLists.txt
index 67492cb11..16c28f390 100644
--- a/libtransport/CMakeLists.txt
+++ b/libtransport/CMakeLists.txt
@@ -146,9 +146,9 @@ if(${CMAKE_SYSTEM_NAME} STREQUAL "Android")
endif ()
list(APPEND LIBRARIES
+ ${HICN_LIBRARIES}
${LIBPARC_LIBRARIES}
${CMAKE_THREAD_LIBS_INIT}
- ${HICN_LIBRARIES}
${VPP_LIBRARIES}
${ANDROID_LIBRARIES}
${OPENSSL_LIBRARIES}