aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara@cisco.com>2019-10-01 18:55:57 +0200
committerMauro Sardara <msardara@cisco.com>2019-10-02 10:18:03 +0200
commit2fd26546a3ca4440a64c1b16604356fc938487e3 (patch)
tree0536e25d595afd71cb19952bb3753527e6b8a7ed /libtransport/CMakeLists.txt
parentc43b10fc4946134ff0e0bac9248408330f512432 (diff)
[HICN-286] Link libmemif with libhicntransport when libmemif found in the system.
Added libmemif-dev dependency libmemif. Change-Id: I3fc417da65c1dfc6717c56d92f94a12fc019a9bd Signed-off-by: Mauro Sardara <msardara@cisco.com>
Diffstat (limited to 'libtransport/CMakeLists.txt')
-rw-r--r--libtransport/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/libtransport/CMakeLists.txt b/libtransport/CMakeLists.txt
index 68e9efe77..e68e45c40 100644
--- a/libtransport/CMakeLists.txt
+++ b/libtransport/CMakeLists.txt
@@ -105,11 +105,11 @@ else()
list(APPEND DEPENDENCIES
${LIBMEMIF_SHARED}
)
-
- list(APPEND LIBRARIES
- ${LIBMEMIF_SHARED}
- )
endif()
+
+ list(APPEND LIBRARIES
+ ${LIBMEMIF_LIBRARIES}
+ )
endif()
endif()
endif()