aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
authorAngelo Mantellini <angelo.mantellini@cisco.com>2020-02-27 16:06:50 +0000
committerGerrit Code Review <gerrit@fd.io>2020-02-27 16:06:50 +0000
commitee91ccd88a2fe1de74e4128ef84840e58ec70295 (patch)
tree9a435acaee53a8d455b1c1f8212f20ffb9a4de70 /libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
parent0fe06328d8bb8a174f0e9a246b437e5eaf2a7628 (diff)
parent443f9e81c2f721898c1e7edf2940172fef6f55fe (diff)
Merge "[HICN-539] Expose portal APIs to applications"
Diffstat (limited to 'libtransport/includes/hicn/transport/interfaces/CMakeLists.txt')
-rw-r--r--libtransport/includes/hicn/transport/interfaces/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt b/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
index 38e6143f0..7370ad1b0 100644
--- a/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
+++ b/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
@@ -23,6 +23,7 @@ list(APPEND HEADER_FILES
${CMAKE_CURRENT_SOURCE_DIR}/callbacks.h
${CMAKE_CURRENT_SOURCE_DIR}/verification_policy.h
${CMAKE_CURRENT_SOURCE_DIR}/statistics.h
+ ${CMAKE_CURRENT_SOURCE_DIR}/portal.h
)
if (${OPENSSL_VERSION} VERSION_EQUAL "1.1.1a" OR ${OPENSSL_VERSION} VERSION_GREATER "1.1.1a")