aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d6d67ec9f..31f40aaa6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,6 @@ endif ()
option(BUILD_HICNPLUGIN "Build the hicn vpp plugin" OFF)
option(BUILD_SYSREPOPLUGIN "Build the sysrepo plugin" OFF)
option(BUILD_EXTRAS "Build external projects" OFF)
-option(BUILD_WSPLUGIN "Build the hicn plugin for wireshark" OFF)
option(BUILD_TELEMETRY "Build telemetry projects" OFF)
option(BUILD_TESTS "Build unit tests" OFF)
option(DISABLE_EXECUTABLES "Disable executables" OFF)
@@ -72,7 +71,6 @@ list(APPEND dir_options
BUILD_APPS
BUILD_SYSREPOPLUGIN
BUILD_EXTRAS
- BUILD_WSPLUGIN
BUILD_TELEMETRY
)
@@ -85,7 +83,6 @@ set(BUILD_CTRL_DIR ctrl)
set(BUILD_HICNPLUGIN_DIR hicn-plugin)
set(BUILD_SYSREPOPLUGIN_DIR ctrl/sysrepo-plugins)
set(BUILD_EXTRAS_DIR extras/)
-set(BUILD_WSPLUGIN_DIR extras/packethicn)
set(BUILD_TELEMETRY_DIR telemetry)
## Add enabled components