aboutsummaryrefslogtreecommitdiffstats
path: root/apps/higet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/higet/CMakeLists.txt')
-rw-r--r--apps/higet/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/apps/higet/CMakeLists.txt b/apps/higet/CMakeLists.txt
index 5dcae66b2..8c7188c49 100644
--- a/apps/higet/CMakeLists.txt
+++ b/apps/higet/CMakeLists.txt
@@ -26,10 +26,10 @@ list(APPEND APPS_SRC
higet.cc
)
-build_executable(higet
+build_executable(${HIGET}
SOURCES ${APPS_SRC}
LINK_LIBRARIES ${LIBTRANSPORT_LIBRARIES} ${WSOCK32_LIBRARY} ${WS2_32_LIBRARY}
DEPENDS ${LIBTRANSPORT}
- COMPONENT higet
+ COMPONENT ${HICN_APPS}
DEFINITIONS ${COMPILER_DEFINITIONS}
)