aboutsummaryrefslogtreecommitdiffstats
path: root/ctrl/facemgr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctrl/facemgr/CMakeLists.txt')
-rw-r--r--ctrl/facemgr/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ctrl/facemgr/CMakeLists.txt b/ctrl/facemgr/CMakeLists.txt
index ba9de9464..2fad5d839 100644
--- a/ctrl/facemgr/CMakeLists.txt
+++ b/ctrl/facemgr/CMakeLists.txt
@@ -15,7 +15,7 @@ if (APPLE)
# >= 3.13 - CMP0079 (only needed on Apple platform for conditionally linking Network.framwork to libfacemgr)
cmake_minimum_required(VERSION 3.13 FATAL_ERROR)
else()
- cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
+ cmake_minimum_required(VERSION 3.10 FATAL_ERROR)
endif()
project(facemgr)