aboutsummaryrefslogtreecommitdiffstats
path: root/ctrl/facemgr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctrl/facemgr/CMakeLists.txt')
-rw-r--r--ctrl/facemgr/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ctrl/facemgr/CMakeLists.txt b/ctrl/facemgr/CMakeLists.txt
index db40eade3..a1cd48bbd 100644
--- a/ctrl/facemgr/CMakeLists.txt
+++ b/ctrl/facemgr/CMakeLists.txt
@@ -69,7 +69,7 @@ if(CMAKE_SOURCE_DIR STREQUAL PROJECT_SOURCE_DIR)
find_package_wrapper(Libhicn REQUIRED)
find_package_wrapper(Libhicnctrl REQUIRED)
else()
- if (${CMAKE_SYSTEM_NAME} STREQUAL "Android")
+ if (DISABLE_SHARED_LIBRARIES)
set(HICN_LIBRARIES ${LIBHICN_STATIC} log)
set(LIBHICNCTRL_LIBRARIES ${LIBHICNCTRL_STATIC})
list(APPEND DEPENDENCIES