aboutsummaryrefslogtreecommitdiffstats
path: root/ctrl/sysrepo-plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctrl/sysrepo-plugins/CMakeLists.txt')
-rw-r--r--ctrl/sysrepo-plugins/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ctrl/sysrepo-plugins/CMakeLists.txt b/ctrl/sysrepo-plugins/CMakeLists.txt
index 13a601bf0..d6f319fdb 100644
--- a/ctrl/sysrepo-plugins/CMakeLists.txt
+++ b/ctrl/sysrepo-plugins/CMakeLists.txt
@@ -25,6 +25,7 @@ include(BuildMacros)
find_package(PkgConfig)
find_package(Sysrepo)
+find_package_wrapper(Vpp REQUIRED)
if (NOT SRPD_PLUGINS_PATH)
if (PKG_CONFIG_FOUND)
@@ -37,7 +38,6 @@ if (NOT SRPD_PLUGINS_PATH)
endif()
if(CMAKE_SOURCE_DIR STREQUAL PROJECT_SOURCE_DIR)
- find_package_wrapper(VPP REQUIRED)
find_package_wrapper(HicnPlugin REQUIRED)
add_subdirectory(hicn-plugin)
else()