aboutsummaryrefslogtreecommitdiffstats
path: root/extras/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'extras/CMakeLists.txt')
-rw-r--r--extras/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/extras/CMakeLists.txt b/extras/CMakeLists.txt
index 4cda43992..31628cba3 100644
--- a/extras/CMakeLists.txt
+++ b/extras/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright (c) 2017-2019 Cisco and/or its affiliates.
+# Copyright (c) 2021 Cisco and/or its affiliates.
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at:
@@ -17,13 +17,10 @@ list(APPEND CMAKE_MODULE_PATH
${CMAKE_CURRENT_SOURCE_DIR}/../cmake/Modules
)
+include("${CMAKE_CURRENT_SOURCE_DIR}/../versions.cmake")
set (DESTDIR ${CMAKE_BINARY_DIR}/extras-root)
-# add_subdirectory(router-plugin)
add_subdirectory(libmemif)
-# add_subdirectory(libyang)
-# add_subdirectory(sysrepo)
-
if(CMAKE_SOURCE_DIR STREQUAL PROJECT_SOURCE_DIR)
include(Packager)