aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-plugin/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-plugin/src/CMakeLists.txt')
-rw-r--r--hicn-plugin/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hicn-plugin/src/CMakeLists.txt b/hicn-plugin/src/CMakeLists.txt
index d232b4ab1..3b89e4b53 100644
--- a/hicn-plugin/src/CMakeLists.txt
+++ b/hicn-plugin/src/CMakeLists.txt
@@ -180,7 +180,7 @@ set(COMPILE_DEFINITIONS
if (${CMAKE_BUILD_TYPE} MATCHES "Debug")
list(APPEND COMPILE_DEFINITIONS
"-DHICN_DDEBUG"
- "-DCLIB_DEBUG"
+ # "-DCLIB_DEBUG"
)
endif()
@@ -249,4 +249,4 @@ build_module(${HICN_API_TEST_PLUGIN}
##############################################################
if (${BUILD_TESTS})
add_subdirectory(test)
-endif() \ No newline at end of file
+endif()