aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-plugin/vapi/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-plugin/vapi/CMakeLists.txt')
-rw-r--r--hicn-plugin/vapi/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hicn-plugin/vapi/CMakeLists.txt b/hicn-plugin/vapi/CMakeLists.txt
index 03fd489ca..9464cd944 100644
--- a/hicn-plugin/vapi/CMakeLists.txt
+++ b/hicn-plugin/vapi/CMakeLists.txt
@@ -42,7 +42,7 @@ build_library(${SAFE_VAPI}
LINK_LIBRARIES ${LIBRARIES}
COMPONENT ${HICN_PLUGIN}
INCLUDE_DIRS ${INCLUDE_DIRS}
- INSTALL_ROOT_DIR /
+ HEADER_ROOT_DIR /
DEFINITIONS ${COMPILER_DEFINITIONS}
)