aboutsummaryrefslogtreecommitdiffstats
path: root/lib/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/src/CMakeLists.txt')
-rw-r--r--lib/src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/src/CMakeLists.txt b/lib/src/CMakeLists.txt
index ef74127cc..8e81aa442 100644
--- a/lib/src/CMakeLists.txt
+++ b/lib/src/CMakeLists.txt
@@ -33,6 +33,9 @@ list(APPEND LIBHICN_SOURCE_FILES
protocol/new.c
util/ip_address.c
util/log.c
+ util/pool.c
+ util/ring.c
+ util/vector.c
)
if (WIN32)