aboutsummaryrefslogtreecommitdiffstats
path: root/lib/src/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/src/test/CMakeLists.txt')
-rw-r--r--lib/src/test/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/lib/src/test/CMakeLists.txt b/lib/src/test/CMakeLists.txt
index 3e3c025c7..17cf835d2 100644
--- a/lib/src/test/CMakeLists.txt
+++ b/lib/src/test/CMakeLists.txt
@@ -22,6 +22,12 @@ list(APPEND TESTS_SRC
test_new_header.cc
test_udp_header.cc
test_validation.cc
+ test_bitmap.cc
+ test_interest_manifest.cc
+ test_khash.cc
+ test_pool.cc
+ test_ring.cc
+ test_vector.cc
)
##############################################################