aboutsummaryrefslogtreecommitdiffstats
path: root/lib/src/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/src/test/CMakeLists.txt')
-rw-r--r--lib/src/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/src/test/CMakeLists.txt b/lib/src/test/CMakeLists.txt
index 17cf835d2..d828c8dd8 100644
--- a/lib/src/test/CMakeLists.txt
+++ b/lib/src/test/CMakeLists.txt
@@ -27,6 +27,7 @@ list(APPEND TESTS_SRC
test_khash.cc
test_pool.cc
test_ring.cc
+ test_slab.cc
test_vector.cc
)