aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/CMakeLists.txt')
-rw-r--r--libtransport/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/libtransport/CMakeLists.txt b/libtransport/CMakeLists.txt
index cc302d09a..6c79c9118 100644
--- a/libtransport/CMakeLists.txt
+++ b/libtransport/CMakeLists.txt
@@ -83,11 +83,11 @@ endif()
if(CMAKE_SOURCE_DIR STREQUAL PROJECT_SOURCE_DIR)
if (__vpp__)
find_package(HicnPlugin REQUIRED)
- find_package(Libhicnctrl REQUIRED)
+ find_package(SafeVapi REQUIRED)
list(APPEND LIBRARIES
${LIBMEMIF_LIBRARIES}
- ${LIBHICNCTRL_SHARED}
+ ${SAFE_VAPI_LIBRARIES}
)
endif()
@@ -107,12 +107,12 @@ else()
if (__vpp__)
list(APPEND DEPENDENCIES
hicn_plugin
- ${LIBHICNCTRL_SHARED}
+ ${SAFE_VAPI_SHARED}
)
- set(LIBHICNCTRL_LIBRARIES ${LIBHICNCTRL_SHARED})
list(APPEND LIBRARIES
${LIBMEMIF_LIBRARIES}
+ ${SAFE_VAPI_LIBRARIES}
)
endif()
endif()
@@ -120,7 +120,7 @@ endif()
list(APPEND LIBTRANSPORT_INTERNAL_INCLUDE_DIRS
${LIBMEMIF_INCLUDE_DIRS}
- ${LIBHICNCTRL_INCLUSE_DIRS}
+ ${SAFE_VAPI_INCLUDE_DIRS}
)
include(Packaging)