aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/auth/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/src/auth/CMakeLists.txt')
-rw-r--r--libtransport/src/auth/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/libtransport/src/auth/CMakeLists.txt b/libtransport/src/auth/CMakeLists.txt
index 0e7b5832b..699bc1050 100644
--- a/libtransport/src/auth/CMakeLists.txt
+++ b/libtransport/src/auth/CMakeLists.txt
@@ -11,12 +11,12 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
-
list(APPEND SOURCE_FILES
${CMAKE_CURRENT_SOURCE_DIR}/signer.cc
${CMAKE_CURRENT_SOURCE_DIR}/verifier.cc
${CMAKE_CURRENT_SOURCE_DIR}/identity.cc
+ ${CMAKE_CURRENT_SOURCE_DIR}/crypto_hash.cc
+ ${CMAKE_CURRENT_SOURCE_DIR}/crypto_suite.cc
)
set(SOURCE_FILES ${SOURCE_FILES} PARENT_SCOPE)