aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/hicn/transport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/src/hicn/transport/CMakeLists.txt')
-rw-r--r--libtransport/src/hicn/transport/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libtransport/src/hicn/transport/CMakeLists.txt b/libtransport/src/hicn/transport/CMakeLists.txt
index bc827ad7f..82d478b65 100644
--- a/libtransport/src/hicn/transport/CMakeLists.txt
+++ b/libtransport/src/hicn/transport/CMakeLists.txt
@@ -52,7 +52,7 @@ endif()
build_library(${LIBTRANSPORT}
STATIC SHARED
- SOURCES ${SOURCE_FILES}
+ SOURCES ${SOURCE_FILES} ${HEADER_FILES}
INSTALL_HEADERS ${HEADER_FILES}
LINK_LIBRARIES ${LIBRARIES}
DEPENDS ${DEPENDENCIES}