aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/hicn/transport/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/src/hicn/transport/core/CMakeLists.txt')
-rw-r--r--libtransport/src/hicn/transport/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libtransport/src/hicn/transport/core/CMakeLists.txt b/libtransport/src/hicn/transport/core/CMakeLists.txt
index a97e74b2a..dff93adeb 100644
--- a/libtransport/src/hicn/transport/core/CMakeLists.txt
+++ b/libtransport/src/hicn/transport/core/CMakeLists.txt
@@ -51,7 +51,7 @@ list(APPEND SOURCE_FILES
)
if ("${CMAKE_SYSTEM_NAME}" STREQUAL "Linux")
- if (BUILD_WITH_VPP OR BUILD_VPP_PLUGIN)
+ if (BUILD_WITH_VPP OR BUILD_HICNPLUGIN)
list(APPEND HEADER_FILES
${CMAKE_CURRENT_SOURCE_DIR}/vpp_forwarder_interface.h
${CMAKE_CURRENT_SOURCE_DIR}/memif_connector.h