aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/hicn/transport/errors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/src/hicn/transport/errors/CMakeLists.txt')
-rw-r--r--libtransport/src/hicn/transport/errors/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/libtransport/src/hicn/transport/errors/CMakeLists.txt b/libtransport/src/hicn/transport/errors/CMakeLists.txt
index 1c19a9070..7b0d1332d 100644
--- a/libtransport/src/hicn/transport/errors/CMakeLists.txt
+++ b/libtransport/src/hicn/transport/errors/CMakeLists.txt
@@ -23,6 +23,8 @@ list(APPEND HEADER_FILES
${CMAKE_CURRENT_SOURCE_DIR}/tokenizer_exception.h
${CMAKE_CURRENT_SOURCE_DIR}/null_pointer_exception.h
${CMAKE_CURRENT_SOURCE_DIR}/malformed_ahpacket_exception.h
+ ${CMAKE_CURRENT_SOURCE_DIR}/unexpected_manifest_exception.h
+ ${CMAKE_CURRENT_SOURCE_DIR}/indexing_exception.h
)
set(SOURCE_FILES ${SOURCE_FILES} PARENT_SCOPE)