aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/hicn/transport/errors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/src/hicn/transport/errors/CMakeLists.txt')
-rw-r--r--libtransport/src/hicn/transport/errors/CMakeLists.txt31
1 files changed, 0 insertions, 31 deletions
diff --git a/libtransport/src/hicn/transport/errors/CMakeLists.txt b/libtransport/src/hicn/transport/errors/CMakeLists.txt
deleted file mode 100644
index 7b0d1332d..000000000
--- a/libtransport/src/hicn/transport/errors/CMakeLists.txt
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright (c) 2017-2019 Cisco and/or its affiliates.
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at:
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
-
-list(APPEND HEADER_FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/not_implemented_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/invalid_ip_address_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/malformed_name_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/errors.h
- ${CMAKE_CURRENT_SOURCE_DIR}/malformed_packet_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/runtime_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/tokenizer_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/null_pointer_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/malformed_ahpacket_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/unexpected_manifest_exception.h
- ${CMAKE_CURRENT_SOURCE_DIR}/indexing_exception.h
-)
-
-set(SOURCE_FILES ${SOURCE_FILES} PARENT_SCOPE)
-set(HEADER_FILES ${HEADER_FILES} PARENT_SCOPE) \ No newline at end of file