aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/io_modules/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/src/io_modules/CMakeLists.txt')
-rw-r--r--libtransport/src/io_modules/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/libtransport/src/io_modules/CMakeLists.txt b/libtransport/src/io_modules/CMakeLists.txt
index f1a27d3cb..fcf69cd42 100644
--- a/libtransport/src/io_modules/CMakeLists.txt
+++ b/libtransport/src/io_modules/CMakeLists.txt
@@ -17,11 +17,11 @@
##############################################################
if (${CMAKE_SYSTEM_NAME} MATCHES Android OR ${CMAKE_SYSTEM_NAME} MATCHES iOS)
list(APPEND SOURCE_FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/hicn-light-ng/hicn_forwarder_module.cc
+ ${CMAKE_CURRENT_SOURCE_DIR}/hicn-light/hicn_forwarder_module.cc
)
list(APPEND HEADER_FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/hicn-light-ng/hicn_forwarder_module.h
+ ${CMAKE_CURRENT_SOURCE_DIR}/hicn-light/hicn_forwarder_module.h
)
if(CMAKE_SOURCE_DIR STREQUAL PROJECT_SOURCE_DIR)
@@ -69,7 +69,7 @@ else()
##############################################################
# Compile submodules
##############################################################
- add_subdirectory(hicn-light-ng)
+ add_subdirectory(hicn-light)
add_subdirectory(loopback)
add_subdirectory(forwarder)