aboutsummaryrefslogtreecommitdiffstats
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 5cdfbb50f..8b816383c 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -34,7 +34,7 @@ endif()
include(Packaging)
-set (COMPILER_DEFINITIONS "-DASIO_STANDALONE")
+set (COMPILER_DEFINITIONS "")
list(APPEND UTILS_SRC
src/hiperf.cc
@@ -56,4 +56,4 @@ foreach(util ${UTILS_SRC})
COMPONENT ${HICN_UTILS}
DEFINITIONS ${COMPILER_DEFINITIONS}
)
-endforeach() \ No newline at end of file
+endforeach()