aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/acl-plugin/Makefile.am
diff options
context:
space:
mode:
authorAndrew Yourtchenko <ayourtch@gmail.com>2017-04-21 14:47:02 +0200
committerNeale Ranns <nranns@cisco.com>2017-05-15 21:14:51 +0000
commitc6833f804e6f1ac00c3d04c26237a2543713de95 (patch)
tree82ece6b64a41a19bedce0b6acc729fa5ab6a44e1 /plugins/acl-plugin/Makefile.am
parenta558f61eb9bf6eec7803e0afe78cce14a590d4e1 (diff)
Fix pretty-printing in "api trace custom-dump" (VPP-683)stable/1701
This commit is different from the ones in 1704 and master in that it also adds format_ip6_address which was missing and is needed by the print functions. Change-Id: I45a4c28bc54c6e7e01bf42c6c6e38a96a292a31d Signed-off-by: Andrew Yourtchenko <ayourtch@gmail.com>
Diffstat (limited to 'plugins/acl-plugin/Makefile.am')
-rw-r--r--plugins/acl-plugin/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/acl-plugin/Makefile.am b/plugins/acl-plugin/Makefile.am
index f49443da3b0..9736fe63f96 100644
--- a/plugins/acl-plugin/Makefile.am
+++ b/plugins/acl-plugin/Makefile.am
@@ -29,6 +29,7 @@ acl_plugin_la_SOURCES = \
acl/l2sess.c \
acl/l2sess_node.c \
acl/l2sess.h \
+ acl/manual_fns.h \
acl/acl_plugin.api.h
BUILT_SOURCES = acl/acl.api.h acl/acl.api.json
@@ -55,9 +56,10 @@ api_DATA = acl/acl.api.json
nobase_include_HEADERS = \
acl/acl_all_api_h.h \
acl/acl_msg_enum.h \
+ acl/manual_fns.h \
acl/acl.api.h
-acl_test_plugin_la_SOURCES = acl/acl_test.c acl/acl_plugin.api.h
+acl_test_plugin_la_SOURCES = acl/acl_test.c acl/acl_plugin.api.h acl/acl_all_api.h
# Remove *.la files
install-data-hook: