aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2021-10-29 22:08:39 +0200
committerFlorin Coras <florin.coras@gmail.com>2021-11-02 17:32:28 +0000
commit21feecf71da8b1f63c37f4bd684834699c04da7d (patch)
tree004deb304e277ae54a3fd35cef357c6a1611b6a5 /src/CMakeLists.txt
parent60706a2869919d32636e0bea8348d4175a905295 (diff)
build: clang-13 support
Type: make Change-Id: I20770650d7e0475ee7791da4d5df941792bf7741 Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0448a5b640e..75e4253245b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -14,6 +14,7 @@
cmake_minimum_required(VERSION 3.10)
set(CMAKE_C_COMPILER_NAMES
+ clang-13
clang-12
clang-11
clang-10