aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorNeale Ranns <nranns@cisco.com>2018-08-27 08:35:25 -0400
committerNeale Ranns <nranns@cisco.com>2018-08-27 08:35:25 -0400
commit917dc3b39dca1ddd0b268076d02cf15cf3e3de0c (patch)
treee96b7969d8a50904f291e9e106eec81262b1fb8c /src/CMakeLists.txt
parent4c64b6edc86f7732f4a160b948b3386e4021a265 (diff)
CMake: fix install lib and iOMA missing symbol
Change-Id: I929a5c3779cb40c9fde64e88ebe5183a95faf6ff Signed-off-by: Neale Ranns <nranns@cisco.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 51f9f7edb63..ae710077bbb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -33,7 +33,7 @@ set(CMAKE_C_FLAGS_RELEASE "${CMAKE_C_FLAGS_RELEASE} ${CMAKE_C_FLAGS_COMMON}")
##############################################################################
# install config
##############################################################################
-set(CMAKE_INSTALL_RPATH "${CMAKE_INSTALL_PREFIX}/lib")
+set(CMAKE_INSTALL_RPATH "${CMAKE_INSTALL_PREFIX}/${VPP_LIB_DIR_NAME}")
set(CMAKE_INSTALL_MESSAGE NEVER)
message(STATUS "CMAKE_C_FLAGS: ${CMAKE_C_FLAGS}")