aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2021-04-30 19:31:09 +0200
committerFlorin Coras <florin.coras@gmail.com>2021-05-01 00:54:42 +0000
commitc8983241b9d93d2c3b60b0705efbc3cdee54c534 (patch)
tree8e367be60cf5ec6919b5fe280fb1c481a9d08dff /src/CMakeLists.txt
parent3648d93b9888f4d91e2fc5fa61018c4310adc86f (diff)
build: add option to turn off some march variants
Type: make Change-Id: I53f7995c7e7a7ff829c662d71f37d88780bdd140 Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 96d373a7066..3fc72d72884 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -222,7 +222,7 @@ add_custom_target(debug
USES_TERMINAL
)
-add_custom_target(menu
+add_custom_target(config
COMMAND ccmake ${CMAKE_BINARY_DIR}
COMMENT "Starting Configuration TUI..."
USES_TERMINAL