aboutsummaryrefslogtreecommitdiffstats
path: root/src/pkg/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul Vinciguerra <pvinci@vinciconsulting.com>2020-12-30 00:41:15 +0000
committerOle Tr�an <otroan@employees.org>2021-02-09 18:29:33 +0000
commit3ca4b14e2d3df439a6088401baace95a9f79f855 (patch)
tree5f6c3a4aff8b5654805bf2d5f76b380115c0266e /src/pkg/CMakeLists.txt
parentc68ca7b6e18d9e7c905e236da79e6d3045a01be1 (diff)
papi: remove python2 vpp-api-python.deb
Type: fix Change-Id: I4901f7eb9d739afd4d45a25306434e9d122a4068 Signed-off-by: Paul Vinciguerra <pvinci@vinciconsulting.com>
Diffstat (limited to 'src/pkg/CMakeLists.txt')
-rw-r--r--src/pkg/CMakeLists.txt9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/pkg/CMakeLists.txt b/src/pkg/CMakeLists.txt
index d5cc2070224..e466fe8d345 100644
--- a/src/pkg/CMakeLists.txt
+++ b/src/pkg/CMakeLists.txt
@@ -35,13 +35,8 @@ foreach(l ${os_release})
set(OS_${_name} ${_value})
endforeach()
-if (OS_ID STREQUAL "ubuntu" AND OS_VERSION_ID VERSION_LESS 20.04)
- set(VPP_DEB_BUILD_DEPENDS "python-all, python3-all, python3-setuptools")
- set(VPP_DEB_WITH_PYTHON2 "yes")
-else()
- set(VPP_DEB_BUILD_DEPENDS "python3-all, python3-setuptools")
- set(VPP_DEB_WITH_PYTHON2 "no")
-endif()
+set(VPP_DEB_BUILD_DEPENDS "python3-all, python3-setuptools")
+set(VPP_DEB_WITH_PYTHON2 "no")
foreach(f rules changelog control)
configure_file(