aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
authorJakub Grajciar <jgrajcia@cisco.com>2017-12-08 16:28:42 +0100
committerChris Luke <chris_luke@comcast.com>2018-03-19 15:53:19 +0000
commit7b867a8e491357058d37838091ed67a2e77bce2c (patch)
tree8f9373e4e41e930d0f20e90305168a1ab80dd714 /src/plugins/Makefile.am
parent489cc829224407a51ca8d612c92bd78c30eaf660 (diff)
IGMP plugin
- host mode: igmp_listen - API to signal that the host has joined an (S,G) - route mode: igmp_enable - API to enable the reception of host IGMP messages igmp_event - API to report the host join/leave from an (S,G) Change-Id: Id180ec27dee617d33ab3088f5dcf6125d3aa9c8f Signed-off-by: Jakub Grajciar <jgrajcia@cisco.com>
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index 0381502d3da..37b2e259056 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -51,6 +51,10 @@ if ENABLE_GTPU_PLUGIN
include gtpu.am
endif
+if ENABLE_IGMP_PLUGIN
+include igmp.am
+endif
+
if ENABLE_ILA_PLUGIN
include ila.am
endif