aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/map/CMakeLists.txt
diff options
context:
space:
mode:
authorJon Loeliger <jdl@netgate.com>2018-12-26 15:13:21 -0600
committerJon Loeliger <loeliger@gmail.com>2018-12-27 20:05:22 +0000
commit28eedf4e890a258a7a68b4a5414c74a8d708e7a6 (patch)
tree7dcedb368b3cb27c86e40e240c816ed4ccc13290 /src/plugins/map/CMakeLists.txt
parent223548d479c0bde67aa8d05a1f0f13e0afb0aab1 (diff)
MAP: Install lpm.h as map.h references it.
Change-Id: I97c6475920b7f7028c2bb1117ff9e5f629a54b44 Signed-off-by: Jon Loeliger <jdl@netgate.com>
Diffstat (limited to 'src/plugins/map/CMakeLists.txt')
-rw-r--r--src/plugins/map/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/map/CMakeLists.txt b/src/plugins/map/CMakeLists.txt
index 2919199c938..bf28e5ba2c3 100644
--- a/src/plugins/map/CMakeLists.txt
+++ b/src/plugins/map/CMakeLists.txt
@@ -28,4 +28,5 @@ add_vpp_plugin(map
map_all_api_h.h
map_msg_enum.h
map.h
+ lpm.h
)