aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/perfmon/CMakeLists.txt
diff options
context:
space:
mode:
authorRay Kinsella <mdr@ashroe.eu>2021-11-15 06:48:50 +0000
committerDamjan Marion <dmarion@me.com>2021-11-15 12:41:14 +0000
commite75084025ac967c45af3d4f485a0399b0718c8ec (patch)
treeeb2cc49b57e3434aeefc455dba74916dac3d3e45 /src/plugins/perfmon/CMakeLists.txt
parent50bd1d3e256154212198a31932896b07af5b129f (diff)
perfmon: rename bundle to memory stalls
Rename the memory bandwidth bundle to memory stalls, to differentiate it from the bundle that measures memory controller bandwidth boundedness. Type: refactor Signed-off-by: Ray Kinsella <mdr@ashroe.eu> Change-Id: I828c73b6f769046e1ab592712bdf81ceefcd7911
Diffstat (limited to 'src/plugins/perfmon/CMakeLists.txt')
-rw-r--r--src/plugins/perfmon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/perfmon/CMakeLists.txt b/src/plugins/perfmon/CMakeLists.txt
index 73598cf11a7..44be59ef539 100644
--- a/src/plugins/perfmon/CMakeLists.txt
+++ b/src/plugins/perfmon/CMakeLists.txt
@@ -23,7 +23,7 @@ add_vpp_plugin(perfmon
perfmon.c
intel/core.c
intel/uncore.c
- intel/bundle/membw_bound.c
+ intel/bundle/memory_stalls.c
intel/bundle/inst_and_clock.c
intel/bundle/load_blocks.c
intel/bundle/mem_bw.c