aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/perfmon/CMakeLists.txt
diff options
context:
space:
mode:
authorRay Kinsella <mdr@ashroe.eu>2022-01-28 08:56:57 +0000
committerDamjan Marion <dmarion@me.com>2022-01-30 14:43:34 +0000
commitfe85d872358a7c7874803ac428b2067f66c2a5d8 (patch)
tree2f95458b6d4689339d5ec27f976a02e07a5bbbd0 /src/plugins/perfmon/CMakeLists.txt
parent1f2070a0fe41d2fe947aeed2f101ea7acc5d973a (diff)
perfmon: topdown backend bound core bundle
Add a bundle to measure topdown backend bound core cycles, will indicate if any given execution port has contention. Type: improvement Signed-off-by: Ray Kinsella <mdr@ashroe.eu> Change-Id: I37d1b38c101ac42d51c10fa4452b822d34b729c9
Diffstat (limited to 'src/plugins/perfmon/CMakeLists.txt')
-rw-r--r--src/plugins/perfmon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/perfmon/CMakeLists.txt b/src/plugins/perfmon/CMakeLists.txt
index e262984b610..05c280f64ac 100644
--- a/src/plugins/perfmon/CMakeLists.txt
+++ b/src/plugins/perfmon/CMakeLists.txt
@@ -24,6 +24,7 @@ add_vpp_plugin(perfmon
intel/core.c
intel/uncore.c
intel/bundle/backend_bound_mem.c
+ intel/bundle/backend_bound_core.c
intel/bundle/inst_and_clock.c
intel/bundle/load_blocks.c
intel/bundle/mem_bw.c