aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/quic/CMakeLists.txt
diff options
context:
space:
mode:
authorMathias Raoul <mathias.raoul@gmail.com>2021-01-19 14:02:34 +0000
committerDave Wallace <dwallacelf@gmail.com>2021-01-22 16:06:48 +0000
commit2e4523816ca0e366a4f597a0e5fdb93fccc887a5 (patch)
tree97c0d5b45aa98582d9e92cc9e789214cb963e7ba /src/plugins/quic/CMakeLists.txt
parent06f328129a01276858fff1086215478fa106dd8e (diff)
quic: quicly v0.1.2 update
- update quic plugin with new quicly/picotls API - remove packet allocator - remove crypto batching - update picotls plugin - add cli for quicly congestion control configuration Type: feature Change-Id: If76ef31c43b430eea2f7674539b2112aee0f351e Signed-off-by: Mathias Raoul <mathias.raoul@gmail.com>
Diffstat (limited to 'src/plugins/quic/CMakeLists.txt')
-rw-r--r--src/plugins/quic/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/plugins/quic/CMakeLists.txt b/src/plugins/quic/CMakeLists.txt
index 859b6d98c4c..35d72c21685 100644
--- a/src/plugins/quic/CMakeLists.txt
+++ b/src/plugins/quic/CMakeLists.txt
@@ -1,5 +1,5 @@
-# Copyright (c) 2019 Cisco
+# Copyright (c) 2021 Cisco
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at:
@@ -13,7 +13,7 @@
# limitations under the License.
unset(QUIC_LINK_LIBRARIES)
-set(EXPECTED_QUICLY_VERSION "0.1.0-vpp")
+set(EXPECTED_QUICLY_VERSION "0.1.2-vpp")
find_path(QUICLY_INCLUDE_DIR NAMES quicly.h)
find_path(PICOTLS_INCLUDE_DIR NAMES picotls.h)