aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/rdma/CMakeLists.txt
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2021-04-30 20:27:53 +0200
committerDamjan Marion <damarion@cisco.com>2021-04-30 20:30:16 +0200
commit3648d93b9888f4d91e2fc5fa61018c4310adc86f (patch)
treef876bc76a8ed5709e78d1f01e5ff9b0083721823 /src/plugins/rdma/CMakeLists.txt
parent88b2e3682be6303973fc59c3c62141d64a9e10d7 (diff)
build: declare some CMake variables as advanced
Type: make Change-Id: I780c1c81a50cb92bc89c05856efd8ef88479c0ab Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'src/plugins/rdma/CMakeLists.txt')
-rw-r--r--src/plugins/rdma/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/rdma/CMakeLists.txt b/src/plugins/rdma/CMakeLists.txt
index cc104f871c1..f598ff8c701 100644
--- a/src/plugins/rdma/CMakeLists.txt
+++ b/src/plugins/rdma/CMakeLists.txt
@@ -11,7 +11,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-find_path(IBVERBS_INCLUDE_DIR NAMES infiniband/verbs.h)
+vpp_find_path(IBVERBS_INCLUDE_DIR NAMES infiniband/verbs.h)
if (NOT IBVERBS_INCLUDE_DIR)
message(WARNING "-- rdma headers not found - rdma plugin disabled")