aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/unittest/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorin Coras <fcoras@cisco.com>2019-04-18 20:50:50 -0700
committerDave Barach <openvpp@barachs.net>2019-04-19 16:55:57 +0000
commitf682facb272ba7a1adc08c9c464df140d4f4b714 (patch)
tree24a11935fab6036f1e6115b42e9b51ef31600c2b /src/plugins/unittest/CMakeLists.txt
parenta2661649b5e1f3158bd5cc5d710854384f078596 (diff)
svm: move fifo tests to a separate file
Change-Id: Iac9ac9f5a6873aae1882316af4f6c919788a0cef Signed-off-by: Florin Coras <fcoras@cisco.com>
Diffstat (limited to 'src/plugins/unittest/CMakeLists.txt')
-rw-r--r--src/plugins/unittest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/unittest/CMakeLists.txt b/src/plugins/unittest/CMakeLists.txt
index 64ad9a2c486..4a5581198ae 100644
--- a/src/plugins/unittest/CMakeLists.txt
+++ b/src/plugins/unittest/CMakeLists.txt
@@ -32,5 +32,6 @@ add_vpp_plugin(unittest
string_test.c
tcp_test.c
sparse_vec_test.c
+ svm_fifo_test.c
unittest.c
)