aboutsummaryrefslogtreecommitdiffstats
path: root/src/vcl/CMakeLists.txt
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2018-08-24 21:36:42 +0200
committerDamjan Marion <dmarion@me.com>2018-08-25 09:55:17 +0000
commit2bfdda76d8b1cffcd8e30ca6855f293b1b1953c5 (patch)
treed96a06e0833d4a513296ee5c8bd036f0e7f36118 /src/vcl/CMakeLists.txt
parent0219b8dfbf25090214573394cf2c9e5e968cfa9a (diff)
cmake: add more headers to the install list
Change-Id: I3a0f48381232fcac1727034aa6d2504a8d1edb04 Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'src/vcl/CMakeLists.txt')
-rw-r--r--src/vcl/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/vcl/CMakeLists.txt b/src/vcl/CMakeLists.txt
index e25d048d0c5..e592ce54f32 100644
--- a/src/vcl/CMakeLists.txt
+++ b/src/vcl/CMakeLists.txt
@@ -28,8 +28,14 @@ install(TARGETS vppcom DESTINATION lib)
# vcl headers
##############################################################################
vpp_add_header_files(vcl
+ ldp.h
vcl_event.h
+ sock_test.h
+ ldp_glibc_socket.h
+ vcl_test.h
vppcom.h
+ ldp_socket_wrapper.h
+ sock_test_common.h
)
##############################################################################