aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
authorFlorin Coras <fcoras@cisco.com>2020-04-13 01:20:25 +0000
committerFlorin Coras <fcoras@cisco.com>2020-04-13 03:04:45 +0000
commit111666766d9db5a2546a6cdb0f296977472c5993 (patch)
tree2adad1630a888c3c48a736eb5670040b5366b81c /src/vnet/CMakeLists.txt
parent7357043d2abc8d3811362f256e7c9086e7b0d378 (diff)
session: cleanup debug code
Type: refactor Signed-off-by: Florin Coras <fcoras@cisco.com> Change-Id: Ie6c03195019fe18c547b22f4387d7f2b14b71461
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 151b0997e52..9911b0420a6 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -1159,6 +1159,7 @@ list(APPEND VNET_API_FILES devices/pipe/pipe.api)
list(APPEND VNET_SOURCES
session/session.c
+ session/session_debug.c
session/session_table.c
session/session_rules_table.c
session/session_lookup.c