aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
authorDamjan Marion <damarion@cisco.com>2021-04-15 13:12:51 +0200
committerDamjan Marion <dmarion@me.com>2021-05-11 12:40:37 +0000
commit1bd6cbb7aeded36cca4402d0c970b593316c9d70 (patch)
treed7c9809f0a5b62b427f2f108471f64c615b32263 /src/vnet/CMakeLists.txt
parent0d39cbac6d688fb98d05c32acec699b25a599ead (diff)
interface: tx queue infra
Type: improvement Change-Id: I415b2f980de10ca3154d2c8677c24792453eccd0 Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 6e02efd68a0..03ace219f0b 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -37,6 +37,7 @@ list(APPEND VNET_SOURCES
interface_format.c
interface_output.c
interface/rx_queue.c
+ interface/tx_queue.c
interface/runtime.c
interface_stats.c
misc.c
@@ -58,6 +59,7 @@ list(APPEND VNET_HEADERS
global_funcs.h
handoff.h
interface/rx_queue_funcs.h
+ interface/tx_queue_funcs.h
interface.h
interface_funcs.h
interface_output.h