aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
authorNeale Ranns <nranns@cisco.com>2019-07-19 11:44:53 +0000
committerDamjan Marion <dmarion@me.com>2019-07-24 14:42:27 +0000
commit1dbcf30b7d9691e9223c71c5fa594e7831e4ea32 (patch)
treed722f71afdac2ef8e86be5501e5fd89fc41e6364 /src/vnet/CMakeLists.txt
parent1e5ca9b918dfe988eb0247ec35fc188bfabb4dcb (diff)
fib: Support the POP of a Psuedo Wire Control Word
Type: feature Change-Id: Ib24547a7c4c73ceb5383d1ca8f14ec40e6a90f01 Signed-off-by: Neale Ranns <nranns@cisco.com>
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 68e806ed412..91a5a77dc00 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -1365,6 +1365,7 @@ list(APPEND VNET_SOURCES
dpo/mpls_label_dpo.c
dpo/l3_proxy_dpo.c
dpo/dvr_dpo.c
+ dpo/pw_cw.c
)
list(APPEND VNET_MULTIARCH_SOURCES