aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
authorMohammed Hawari <mohammed@hawari.fr>2021-08-16 14:37:21 +0200
committerOle Tr�an <otroan@employees.org>2021-08-17 09:55:05 +0000
commit6da37696511c764d1ebaa4660ade2c0cac4ce713 (patch)
tree3cda52311b21939d93725d4f6ec0c1471e07397c /src/vnet/CMakeLists.txt
parent12eb837fc945e259d6138ba5c8b1fea7a693a3e5 (diff)
build: install ethernet/ethernet_types_api.h
ip/ip_types_api.h is already installed by the build system Change-Id: Iec43e0ad50e32473d93ea8f7281b5a6477ddc87f Signed-off-by: Mohammed Hawari <mohammed@hawari.fr> Type: improvement
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 18e162030b0..52208bde069 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -75,6 +75,7 @@ list(APPEND VNET_HEADERS
ip/ip_format_fns.h
ip/ip_sas.h
ethernet/ethernet_format_fns.h
+ ethernet/ethernet_types_api.h
)
list(APPEND VNET_API_FILES