aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
authorNeale Ranns <nranns@cisco.com>2019-02-21 23:34:59 -0800
committerDamjan Marion <dmarion@me.com>2019-02-22 18:17:45 +0000
commit918c1615fef4b499720c967baa3d723d183d2308 (patch)
tree73f49757e460b505b94a326d202e9bb9619a2db6 /src/vnet/CMakeLists.txt
parent8f215b4a03a98bf94931a09b23ab0fbd8ccd1ab9 (diff)
IPSEC: header exports
Change-Id: I7d48a4e236c6e7b11b0c9750a30fb68e829d64a5 Signed-off-by: Neale Ranns <nranns@cisco.com>
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index f03c95d7eff..0d732f38b4f 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -518,6 +518,10 @@ list(APPEND VNET_SOURCES
list(APPEND VNET_HEADERS
ipsec/ipsec.h
+ ipsec/ipsec_spd.h
+ ipsec/ipsec_spd_policy.h
+ ipsec/ipsec_sa.h
+ ipsec/ipsec_if.h
ipsec/esp.h
ipsec/ah.h
ipsec/ikev2.h