aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
authorEyal Bari <ebari@cisco.com>2018-08-26 15:20:07 +0300
committerJohn Lo <loj@cisco.com>2018-08-28 00:47:37 +0000
commita5679e86af3d06df46edbf2654d48103e05c4b48 (patch)
tree3efeca152778f6014689dade7382d7ed7fe96448 /src/vnet/CMakeLists.txt
parent30d53645ded750db3cc84f6fb4a97df038b143a1 (diff)
vxlan: decap use vlib_buffer_enqueue_to_next
Change-Id: I43832cdadda820772ba9052890bba59b24e70c6c Signed-off-by: Eyal Bari <ebari@cisco.com> Signed-off-by: Damjan Marion <damarion@cisco.com>
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 491b8b98d4e..9f36e676184 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -264,6 +264,8 @@ list(APPEND VNET_HEADERS
vxlan/vxlan_error.def
)
+list(APPEND VNET_MULTIARCH_SOURCES vxlan/decap.c)
+
list(APPEND VNET_API_FILES vxlan/vxlan.api)
##############################################################################